CMC Scheduled Release
Incident Report for Appirio
Resolved
The scheduled maintenance has been completed.
Posted 6 months ago. Feb 02, 2017 - 07:28 EST
Monitoring
Scheduled maintenance and upgrades on CMC is InProgress at this time. During this window, some features will be unavailable for a short amount of time so that we can make sure our latest additions to the platform are in good shape.
Posted 6 months ago. Feb 02, 2017 - 05:58 EST