CMC API errors
Incident Report for Appirio
Resolved
False alarm - the CMC APIs have been, and continue to, respond normally. This was an error in the monitoring application, which does not affect API users. Carry on :)
Posted 5 months ago. Jul 27, 2017 - 12:52 EDT
Investigating
The CMC API and SNI-compatible proxy are returning SSL connection errors. We are investigating and will restore service as soon as possible.
Posted 5 months ago. Jul 27, 2017 - 10:15 EDT