CloudFactor Scheduled Release
Incident Report for Appirio
Resolved
The scheduled maintenance has been completed.
Posted 7 months ago. Jan 05, 2017 - 04:35 EST
Monitoring
We are performing scheduled maintenance and upgrades on Cloud Factor. During this window, some features will be unavailable for a short amount of time so that we can make sure our latest additions to the platform are in good shape.
Posted 7 months ago. Jan 05, 2017 - 04:03 EST