CMC Degraded performance: No new Stories or new Issues available for creation.
Incident Report for Appirio
Resolved
New Story, Issue, and Product capability in CMC has been restored. The issue was due to a limitation in Salesforce that we were able to fix with the assistance of Salesforce support. Future measures will be taken to make sure that these types of limits will not be hit in the future.
Posted Jul 10, 2019 - 20:50 EDT
Identified
We have stumbled upon a problem in Cloud Management Center where users are currently unable to create new Stories and Issues. This is because of a Salesforce limitation that we were previously unaware of and is currently being addressed by the finest members of our development team. Currently, there is no ETA on when the new Story and new Issue functionality will be available again for use, but please rest assured that we are on top of the problem with utmost priority.
Posted Jul 10, 2019 - 11:43 EDT
This incident affected: Appirio Cloud Management Center (CMC) (Salesforce North America 84, AWS ec2-us-east-1, AWS s3-us-standard).