CloudSync intermittent Contact sync failures
Incident Report for Appirio
Resolved
Google has updated code to restore functionality to syncs.
Posted 23 days ago. Sep 25, 2018 - 13:10 EDT
Monitoring
Some users are receiving intermittent errors containing the message "g:email/@address is required". An investigation has determined the cause as a new bug in the Google Contact APIs used by CloudSync. We are communicating with Google and will provide updates as we receive them.
Posted 28 days ago. Sep 20, 2018 - 13:33 EDT
This incident affected: Appirio Cloud Sync.