Degraded CMC performance due to Amazon S3 and VPC platform instability
Incident Report for Appirio
Resolved
AWS platforms are now operating normally and CMC access is fully available.
Posted 7 months ago. Mar 20, 2018 - 13:05 EDT
Monitoring
Some CMC applications are experiencing degraded performance due to problems today in the underlying Amazon S3 and VPC services. We will continue to monitor as Amazon works to resolve the platform issues.
Posted 7 months ago. Mar 20, 2018 - 12:07 EDT