CMC Scheduled Release
Incident Report for Appirio
Resolved
The scheduled maintenance has been completed.
Posted 9 months ago. Dec 15, 2016 - 14:36 EST
Monitoring
We will be performing scheduled maintenance and upgrades on CMC at this time. During this window, some features will be unavailable for a short amount of time so that we can make sure our latest additions to the platform are in good shape.
Posted 9 months ago. Dec 15, 2016 - 11:09 EST