Cloud Sync
Incident Report for Appirio
Resolved
If you are one of the users that are affected by this, you can resolve the issue by downloading and installing the newest patch to the application which will solve this issue here:

https://login.salesforce.com/packaging/installPackage.apexp?p0=04tE0000000PcXv
Posted 10 months ago. Nov 22, 2017 - 09:06 EST
Update
These syncs are still running according to the previously set sync schedules and settings.
Posted 10 months ago. Nov 22, 2017 - 09:03 EST
Identified
We have identified an issue with the configuration page on some user's Cloud Sync application tabs. The error states that www.cloudsync.net is currently down.

We have identified that this is an issue only with an older version of the application and are working on an update to the older version to solve the issue.
Posted 10 months ago. Nov 22, 2017 - 09:02 EST