Performance Degradation
Incident Report for Appirio
Resolved
The Salesforce NA3 instance is performing normally.
Posted 5 months ago. May 26, 2018 - 18:34 EDT
Update
Salesforce has instituted solutions to the NA3 instance and are monitoring the instance performance levels. CMC is working normally but may still face occasional performance degradation.
Posted 5 months ago. May 26, 2018 - 11:15 EDT
Monitoring
Salesforce's NA3 instance is experiencing performance degradation that may impact CMC users. Salesforce has restarted the NA3 instance and states that it may display performance degradation during the startup period.
Posted 5 months ago. May 26, 2018 - 07:59 EDT