CMC Scheduled Release
Incident Report for Appirio
Resolved
Release is complete
Posted 8 months ago. Apr 19, 2018 - 10:42 EDT
Investigating
We will be performing scheduled maintenance and upgrades on CMC at this time. During this window, some features will be unavailable for a short amount of time so that we can make sure our latest additions to the platform are in good shape.
Posted 8 months ago. Apr 19, 2018 - 07:04 EDT