CMC Scheduled Release
Incident Report for Appirio
Resolved
The scheduled maintenance has been completed.
Posted 26 days ago. Sep 21, 2017 - 12:01 EDT
Investigating
We are performing scheduled maintenance and upgrades on CMC at this time. During this window, some features will be unavailable for a short amount of time so that we can make sure our latest additions to the platform are in good shape.
Posted 27 days ago. Sep 21, 2017 - 05:53 EDT