Appirio GitLab provider certificate expired
Incident Report for Appirio
Postmortem
Posted 4 months ago. May 04, 2019 - 21:46 EDT

Resolved
This incident has been resolved.
Posted 4 months ago. May 04, 2019 - 21:45 EDT
Update
GitLab has now restored our service and updated the certificate chain.
Posted 4 months ago. May 04, 2019 - 21:45 EDT
Update
As a workaround, you can bypass the certificate error if you go to https://appirio.githost.io/. SAML SSO will not work, but you can use a username/password to login. The site itself is secure, and this is just an alias that is not impacted by the certificate expiration error that is affecting the main domain.
Posted 4 months ago. May 04, 2019 - 21:41 EDT
Identified
GitLab has responded that they're aware of this outage and are working on it https://gitlab.com/gitlab-com/gl-infra/production/issues/818
Posted 4 months ago. May 04, 2019 - 13:45 EDT
Investigating
Our GitLab hosting provider allowed their certificate to expire. Our certificate is tied to theirs so our GitLab instance is currently blocked with a certificate error. More secure browsers like Chrome will be unable to access the site. We are working with the upstream provider to address this.
Posted 4 months ago. May 04, 2019 - 01:19 EDT
This incident affected: Appirio DX.