gitlab.appirio.com being upgraded to GitLab 11.
Incident Report for Appirio
Resolved
Appirio's GitLab instance has now been updated to Gitlab 11
Posted about 1 month ago. Oct 12, 2018 - 14:21 EDT
Monitoring
There is a scheduled upgrade to gitlab.appirio.com, upgrading to GitLab 11, happening shortly.
Posted about 1 month ago. Oct 12, 2018 - 13:00 EDT
Investigating
There is a scheduled upgrade to gitlab.appirio.com, upgrading to GitLab 11, happening shortly.
Posted about 1 month ago. Oct 12, 2018 - 12:58 EDT
This incident affected: Appirio DX.