CloudFactor Scheduled Release
Incident Report for Appirio
Resolved
The scheduled maintenance has been completed.
Posted 2 months ago. Aug 10, 2017 - 09:31 EDT
Monitoring
We are performing scheduled maintenance and upgrades on CloudFactor at this time. During this window, some features will be unavailable for a short amount of time so that we can make sure our latest additions to the platform are in good shape.
Posted 2 months ago. Aug 10, 2017 - 06:19 EDT